OpenSuse Thumbleweed e SonicWall NetExtender

Vendo MacBook Pro
16 de dezembro de 2012
Um pouco de Arco e Flecha
17 de dezembro de 2015

Minhas muitas idas e vindas de sistema operacional, foi devido ao problema do SonicWall netExtender.

O netExtender é um cliente de VPN, próprio para Firewall SonicWall, uso muito ele no trabalho, então nada mais justo que ele funcione na minha máquina.

Desde a versão OpenSuse 13.2 ele parou de funcionar, até mesmo nas atualizações do 13.1 ele parou de funcionar.

O motivo:

Foi removido os scripts de conexão ppp.

Bem simples neh?

Bem, isso me gerou muita dor-de-cabeça e muitos fóruns, nenhum com uma solução decente.

Até que…

O usuário cko_consenso_de enviou uma resposta simples, no fórum aqui:

Hi,
I have a simple solution: I take the scripts ip-down, ip-up, ipv6-down and ipv6-up from the 13.1er version and put in /etc/ppp before you install netExtender. It’s works fine!

Christoph

 

Ridiculo, não? Pegue os scripts do ppp da versão 13.1 e coloque na versão 13.2

Fui fazer o teste, e não é que funcionou!!! #epic #win

Para aqueles que passam pelo mesmo problema segue a minha dica:

  • Desinstale o netExtender
  • Pegue os arquivos: aqui ou de uma versão do 13.1
  • Coloque eles em /etc/ppp
  • Instale o netExtender
  • Use a vontade

Os comentários estão encerrados.